Почему Композитор См. Мой Пакет, Но Не Найти, Чтобы Установить?

Я не могу выяснить это. У меня есть пакет на packagist:

https://packagist.org/packages/jafo232/ambientapi

И когда я пытаюсь установить через Composer с

composer require jafo232/ambientapi

Я получаю:

Did you mean this? jafo232/ambientapi

тег <blockquote> <P>на[InvalidArgumentException] не удалось найти пакет jafo232/ambientapi.</Р> </цитата>

Это просто внутренняя проблема?